当前位置:首页 > 问答

obv选股法

我来帮TA回答

帮我编一个obv数值连续五天五天相同的选股公式

没有必要!那么复杂,交易方式越简单越好

求通达信OBV股票选股公式,谢谢!

VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
DS:=(ATAN((OBV/REF(OBV,1)-1)*100)*180/3.14115926);
XG:BARSLASTCOUNT(OBV>REF(OBV,1))>=10 AND DS>45;

请问指标OBV的两条线OBV和MAOBV非常接近,几乎粘合在一起。如何写一个选股公式

n 0 1 0.01
abs("obv,obv"-"obv,maobv")/"obv,obv"<n

如何使用OBV选股?

OBV即累积能量线,它以股市成交量的变化来衡量股市的推动力,从而研判股价的走势。当OBV上升而股价却小幅下跌,说明市场人气旺盛,下档承接力强,目前股价的下跌只是暂时的技术性回调,股价可能止跌回升。
精选策略:【obv上移,近日涨跌幅0,10日上穿40日均量线】

巨量高开

不是,祝你炒股大赚

求通达信选股公式:要跳空高开,收阴线阳线都可以,要放出巨量

XG:O>REF(C,1) AND V>MA(V,5)*2;

测试通过,希望能够帮助你!